首页>教程>工单中心>win10安装.net framework

需要支持?

如果通过文档没办法解决您的问题,请提交工单获取我们的支持!

win10安装.net framework

一、概述

Win10系统自带的.net framework版本为4.7,当你下载了.net framework独立安装包想安装低于4.7版本的时候系统会提示已经安装了更高版本的.net framework,无法进行安装。然而,开发中或许需要低于4.7的版本。不过,在安装VS时会无障碍的安装VS版本对应的.net framework版本,但是,总不能一台机器上装上所有版本的VS吧。

二、解决方案

想在已经安装高版本.net framework的电脑上安装低版本的.net framework来进行开发不能通过下载.net framework独立安装包的组件版应该下载安装.net framework的开发版或者说开发包。

开发包下载链接:https://www.microsoft.com/net/download/visual-studio-sdks

打开链接可以看到各个版本的.net framework。如图。

现在以下载安装.NET Framework 4.7.2为例

选择DevPack,点击进入下载页面进行下载。

选择需要的语言版本

选择之后自动下载。如果没有反应点击链接下载

下载之后双击安装包即可

进入安装程序,勾选同意,点击安装即可

最后成功界面如图。

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
今日签到
有新私信 私信列表
搜索